8800553535Qwerty
16.01.2023 03:46

Напишите программу по обмену сомов на доллары и евро.
На языке Пайтон​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mixfix728
03.11.2022 17:28

#include <iostream>

#include<stdlib.h>

/*

В прямоугольной целочисельной матрице упорядочить элементы, которые размещены на главной диагонале по убыванию

*/

using namespace std;

int main() {

setlocale(LC_ALL,"rus");

cout << "Masiv do sortirovki "<< endl << endl;

int mas[5][5];

for(int i=0; i<5; i++){

for(int j=0; j<5; j++){

mas[i][j]=-10+rand()%90;

cout<<mas[i][j]<<" ";

}

cout << endl;

}

cout << endl << endl;

cout << "Masiv posle sortirovki "<< endl << endl;

/* сортировку тут нужно провести */

for(int i=0; i<5; i++){

for(int j=0; j<5; j++){

cout<<mas[i][j]<<" ";

}

cout << endl;

}

cout << endl << endl;

return 0;

сорри если не правильно.(

0,0(0 оценок)
Ответ:
Новичок301117
10.04.2023 18:50

Что захочешь Об отмене крепостного права говорили с начала 19-го века и только в середине Александр II смог осуществить реформу. Миллионы российских крестьян получили свободу. Но как же проходила подготовка реформы? На каких условиях освобождались крестьяне? Так ли легко им стало жить в первые годы после отмены крепостничества?Было несколько причин отмены крепостного права: оно мешало экономическому развитию страны, грозило нарушением общественного спокойствия, образованная часть общества относилась к крепостничеству как к рабству, грозило для страны скатыванием в разряд второстепенных держав, увеличивалась военно-техническая отсталость России от европейских стран. Реформу готовили несколько лет, и в 1861 году Александр II издал Манифест. Крестьяне стали свободными, но должны были выкупать землю. Экономическое положение крестьян начинает ухудшаться из-за тяжёлых условий выкупа, в связи с этим начинаются бунты. Однако, реформа была нацелена на перспективу и ее результаты должны были сказаться через несколько лет. В стране начнут развиваться капиталистические отношения (наемный труд, увеличится количество фабрик и заводов), повысится урожайность зерновых культур. Но при этом в первое десятилетие проведения реформы ухудшилось экономическое положение крестьян.Какие факты свидетельствуют о наличии крепостной зависимости у крестьян Прибалтики2. Какие двигательные качества спортсмена необходимы для овладении техники прыжка в высоту с разбега любыми Приведите ро одному примеру из 6 качеств.

1 Какие бывают в прыжках в высоту с разбега?

1 Какие бывают в прыжках в высоту с разбега?

ЭТО ТО ЧТО АЩЧОШЕШЬ

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота