marina0510251
20.02.2022 01:25

Составьте программу, которая заполнит массив из 5 элементов с клавиатуры, и найдите коли- чество элементов, которые оканчиваются на 8.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
BloodRainbow
18.04.2023 19:03
program cube; var a : real; begin writeln('Программа вычисляет объем куба и площадь '+ 'его боковой поверхности по длине ребра'); {I - ввод + ЗОД} repeat write('Введите длину ребра куба '); readln(a); if a<=0 then writeln('Ошибка! Длина ребра не может быть нулевой или отрицательной. '+ 'Повторите ввод.'); until a>0; {II, III - расчет и вывод} writeln('Длина ребра куба = ',a:8:3,' м'); writeln('Объем этого куба = ', (a*a*a):8:3,' м^3'); writeln('А площадь его боковой поверхности = ', (6*a*a):8:3,' м^2'); writeln('Нажмите [Enter] для завершения программы'); readln; end.
0,0(0 оценок)
Ответ:
tatiana85gandzii
18.04.2023 19:03
Pascal
1. var a, b: real;
begin
  write('Введите стороны прямоугольника: ');
  read(a, b);
  writeln('Периметр = ', 2 * a + 2 * b); 
end.

2. var p, b: real;
begin
  write('Введите два числа: ');
  read(p, b);
  writeln('Произведение = ', p * b);
  writeln('Разность = ', p - b);
end.

3. var b: real;
begin
  write('Введите длину ребра: ');
  read(b);
  writeln('Объем = ', b * b * b);
end.

4. var r: real;
begin
  write('Введите радиус: ');
  read(r);
  writeln('Площадь = ', 3.14 * r * r);
end.

5. var a, b, c: real;
begin
  write('Введите три стороны: ');
  read(a, b, c);
  writeln('Периметр = ', a + b + c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота