karinakatushkiowsqqh
31.03.2022 11:05

Много пунктов. (линейное) программирование.паскаль. легкие, пропустила много. хочу разобраться. большое за правильное решение) карточка 1. 1. вычислите дробную часть среднего арифметического трех заданных чисел. 2. составьте программу вычисления идеального веса человека по его росту, при условии. что идеальный вес (кг)=(рост(см) - 100 3. рассчитайте, сколько очков набрала команда по хоккею, если известно, что m встреч онавыиграла (2 очка), n встреч она проиграла (0 очков) и k встреч - ничья (1 очко). 4.1 дано целое число. определить является ли оно четным. 4.2 дано целое число. определить оканчивается ли оно цифрой 7. карточка 2. ( необходимо знание формул по ) 1. даны объем и массы двух тел из разных материалов. материал какого из тел имеет большую плотность? 2. известны напряжения двух не соединенных друг с другом участков электрическлй цепи и напряжения на каждом из них. по какому участку протекает меньший ток?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
timon7901
14.06.2020 00:57

var a,b,c,s:integer;

begin

read(a);

read(b);

read(c);

s:=(a+b+c) mod 3       mod вробная часть от деления

end;

 

var post,Bes:real;

begin

read(post);

Bes:=post-100;    (кг)=(рост(см) - 100

end;

 

 

 

var m,n,k:integer;

begin

read(m);

read(n);

read(k);

o:=m*2+n*0+k*1

end;

 

 

 

 

var x:integer;

begin

read(x);

if x mod 2 =0 then write('чот') else write('нечет');

end;

 

 

 

var x:integer;

begin

read(x);

if x mod 10=7 then write('на конце 7') else write('не 7');

end;

 

 

 

///write(x) выводит значение переменой;

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота