Медуха
04.08.2021 06:02

Составить программу на Python, которая по введенному на русском языке названии домашнего животного выведет перевод его на английский язык (например, вводим кот - получаем cat)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
timaglushko200
21.08.2021 14:48
Видеопроцессор - процессор, специально разработанный для обработки сложных операций, связаных с синтезом и обработкой компьютерной графики. Видеопроцессор улучшает производительность системы, занимаясь выполнением сложных инструкция, связанных с графикой, тем самым освобождая от этих обязанностей главный процессор. В приставках видеопроцессоры установлены на материнской плате, в компьютерах они обычно выполнены в виде отдельной платы.
1 Обработка графики
2 Обработка цвета и освещения 
3Обработка текстур и частиц 
0,0(0 оценок)
Ответ:
MRI220
30.07.2022 08:19
1)
uses crt;
const g=9.82;
var H,t: real;
begin
clrscr;
write ('H=');
readln (H);
t:=sqrt(2*H/g);
writeln ('t=',t:5:2);
end.
2)
uses crt;
var h,a,b,S: real;
begin
clrscr;
write ('h=');
readln (h);
write ('a=');
readln (a);
write ('b=');
readln (b);
S:=1/2*(a+b)*h;
writeln ('S=',s:5:2);
end.
3)
uses crt;
const N=8;
var
i: integer;
ch: array [1..N] of char;
begin
clrscr;
for i:=1 to N do
readln (ch[i]);
writeln ();
for i:=1 to N do
writeln (ch[i]);
end.
4)
uses crt;
var
A,B,R:real;
begin
clrscr;
write ('A=');
readln (A);
write ('B=');
readln (B);
R:=B;
R:=A;
A:=B;
writeln ('A=',A);
writeln ('B=',R);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота