23774947hhbhut
24.04.2021 15:59

Вести многозначное число . Написать программу которая считает произведение всех цифр данного числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
123julia456f678
22.01.2021 19:55

suma = 0

mult = 1

while n > 0:

   digit = n % 10

   mult = mult * digit

   n = n // 10

print("Произведение:", mult)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота