Babl11
24.01.2021 17:06

Составить программу, которая определяет каких слогов, "ма" или "па" больше во введенной строке и на сколько.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Mekaxika
26.07.2022 23:36

1.

program z1;

var k: integer;

begin

write ('Введите число: ');

readln(k);

if k > 0 then k:=k*2

else k:=sqr(k);

write('Сейчас число: ',k)

end.

2.

program z2;

uses GraphABC;

var k: integer;

begin

SetFontSize(15);

write ('Введите число: ');

read(k);

write(k);

if k mod 2 = 0 then

begin

SetBrushColor(clred);

FillRectangle(220,140,420,340)

end

else

begin

SetBrushColor(clblue);

FillCircle(320,240,100)

end

end.

3.

program z3;

var k: integer;

begin

write ('Введите число: ');

readln(k);

write((k>99)and(k<1000))

end.

Объяснение:

Условный оператор:

if условие then действие 1 else действие 2

k > 0 - условие проверки числа на положительность (если число больше 0)

k mod 2 = 0 - условие проверки числа на чётность (если число делится на 2 без остатка)

mod - остаток от целочисленного деления

write((k>99)and(k<1000))  - если число трёхзначное, то ответ True, иначе False


Вариант 1Задание 1, Дано целое число. Напишите программу, которая увеличивает эточисло в два раза, е
Вариант 1Задание 1, Дано целое число. Напишите программу, которая увеличивает эточисло в два раза, е
0,0(0 оценок)
Ответ:
1Айжан11
16.06.2021 22:43

Объяснение:

1-2

2-2

3-3

4-1

5-3

6-3

7-3

8-2

9-2

10-1)текстовый файл, содержащий электронный адрес получателя и текст письма;

2)имя пользователя@имя сервера;

3)особенность электронной почты состоит в том, что для работы с ней используются два прикладных протокола: один – для отправки исходящих сообщений, а другой – для получения входящей корреспонденции;

4)ящик, предназначенный для сбора или доставки электронных писем, почтовых карточек и др. ;

5)это массовая рассылка сообщений пользователям, не дававшим согласия на их получение;

6)скорость, простота, дешевизна, возможность массовой пересылки;

7)это набор правил, которые правильно передавать информацию на почтовый сервер или с него.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота