Составьте программу, которая заменяет все положительные числа на -2​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ДаняБл
22.01.2021 11:55

a = []

N = int(input("Сколько чисел в списке? "))

for i in range(N):

   a.append(int(input()))

for i in range(len(a)):

   if a[i] > 0:

       a[i] = -2

print(a)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота