Войти
Регистрация
Спроси ai-bota
anastasiabobilevich
24.06.2021 22:14
В Python это тип данных для вещественных чисел встроенный в prthon по умолчанию
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
darkforse876
23.11.2020 15:39
Задание 1 Определите результат в каждой ячейке. А, В, С - это ячейки памяти Назначение Мнемоника ; (Запись на Ассемблере) Переслать значение 120 в A ; MOV A,120 Прибавить...
Anna050503
29.10.2022 04:24
Шите во вторую колонку и у вас 1. Определите, с чего в память компьютера заноситсяинформация:А) модем; Д) монитор; В) принтер; К) клавиатура.2. Какая клавиша оставляет...
Vity144
17.02.2023 15:40
определите информационный объем текста если на странице 45 строк по 55 символов в строке сколько страниц текста поместится на диске ёмкостью 1.44 мб...
adfvdrt
30.07.2022 18:36
нужно составить программу по инфе 9 класс....
gojenovalilya
26.09.2022 23:13
Напишите программу, которая заполняет массив из 10 элементов случайными числами на отрезке [–2; 2] и находит произведение ненулевых элементов. PASCAL Заранее...
ананастенька21000
11.01.2023 14:24
У п ятницю в 9 класі такіуроки: 1 — історія, 2 — математика,3 — географія, 4 — інформатика, 5 фізкультура. Розробітьпрограму, за до якої визначається назва предмета...
Katyha028272819
22.09.2021 12:09
Для чего предназначены системы программирования? только для создания системных программдля создания всех видов программтолько для создания прикладных программ...
ДарьяГ22
15.10.2020 11:40
Нужна с составлением макроса в excel (100 ) нужна с написанием макроса в excel или хотябы идеей о том как его написать. такое: нужно в таблице по конкретному столбцу...
ника2757
17.05.2022 21:29
Ть будь ласка вирішити тести 1. виберіть правильний варіант адресації комірки електронної таблиці: a. $r$4; b. $q4; c. ф$5. 2. при переміщенні або копіюванні в таблиці...
sasha2000val
07.03.2021 23:27
18е , нужно написать программу на паскале, ...
Ответ:
lenokm050406
06.10.2022 01:07
Вот на С++:
#include <iostream>
#include <sstream>
#include <fstream>
#include <string>
#include <vector>
#include <deque>
#include <queue>
#include <stack>
#include <set>
#include <map>
#include <algorithm>
#include <functional>
#include <cstring>
#include <utility>
#include <bitset>
#include <cmath>
#include <cstdlib>
#include <ctime>
#include <cstdio>
#include <climits>typedef unsigned long long ulol;
typedef long double ld;
typedef long long lol;
typedef long int li;#define mp make_pair
#define F first
#define S second
#define sqr(a) ( (a) * (a) )
#define pb push_back
#define INF 999999999
#define ret(a) cout << endl; system("pause"); return(a)
//#define ret(a) return(a)using namespace std;int main()
{
ld x;
cin >> x;
x = ( 8 / sqrt( x ) ) + sqrt(x);
cout << x;
ret(0);
}
0,0
(0 оценок)
Ответ:
ДарьяГарушева11
28.02.2022 10:15
Var a1, b1, c1, a2, b2, c2, p1, p2, s1, s2: real;
begin
writeln('Введите строны первого треугольника: ');
read(a1, b1, c1);
writeln('Введите стороны второго треугольника: ');
read(a2, b2, c2);
p1 := (a1 + b1 + c1) / 2;
p2 := (a2 + b2 + c2) / 2;
s1 := sqrt(p1 * (p1 - a1) * (p1 - b1) * (p1 - c1));
s2 := sqrt(p2 * (p2 - a2) * (p2 - b2) * (p2 - c2));
if (s1 + 1e-3 > s2) and (s1 < s2 + 1e-3) then writeln('Равновеликие')
else writeln('Неравновеликие');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота