арсаева
25.02.2023 01:45

дана сторона квадрата a.Составьте программу которая вычисляет его периметр P и площадь S и выводит результаты на экран​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tanya1502
21.01.2021 23:41

//PascalABC.NET

//Версия 3.3, сборка 1611

begin

var a:=ReadReal('Введите сторону квадрата:');

write('S=',a*a,'; P=',a*4);

end.

0,0(0 оценок)
Ответ:
uciviyciy
21.01.2021 23:41

a = float(input("Чему равна сторона квадрата? "))

print("P =",a*4,"| S =",a**2)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота