virabasusta
20.11.2020 17:39

Составьте программу определения количества четных цифр в данном целом числе и вывода второй его цифры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Виолетта0201
21.01.2021 23:04

var

 N: integer;

 s: string;

 i,c: byte;

begin

 ReadLn(N);

 Str(N,s);

 c:=0;

 for i:=1 to Length(s) do

   if s[i] in ['0','2','4','6','8'] then

     Inc(c);

   Writeln(s[2]);

 WriteLn(c);

 ReadLn

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота