FunGamer741
26.07.2021 04:53

Напишите программу в Паскале. Запросить двузначное число, вывести: 1) Первая цифра числа больше
2) Вторая цифра числа больше
3) Цифры числа равны

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
egorgamer153
12.02.2020 12:33

Объяснение:Из этого видео вы узнаете об автоматических оглавлениях. Сначала просмотрите документ и добавьте текст заголовка в соответствующем стиле в то место, куда нужно поместить элемент оглавления. Затем вставьте автоматическое оглавление, которое будет обновляться автоматически при каждом изменении.

Создание оглавления

Сначала примените стили заголовков (например, Заголовок 1 и Заголовок 2) к тексту, который требуется включить в оглавление. Выделите текст, откройте вкладку ГЛАВНАЯ и наводите указатель мыши на разные виды заголовков в коллекции Стили. Чтобы увидеть, как будет выглядеть стиль заголовка в документе, задержите на нем указатель. Выберите понравившийся стиль.

Щелкните место, где требуется вставить оглавление — как правило, в начале документа.

На вкладке ССЫЛКИ нажмите кнопку Оглавление, а затем выберите в коллекции стилей пункт Автособираемое оглавление.

0,0(0 оценок)
Ответ:
lesbekdauren1
06.10.2021 17:43

#include <iostream>

#include <math.h>

const double g = 9.08665;

int main() {

unsigned int h;

std::cout << "Enter height of tree :" ;

std::cin>> h;

if (std::cin.fail()) // если предыдущее извлечение оказалось неудачным,

       {

           std::cin.clear();

           std::cin.ignore(32767,'\n');

std::cout << "Please die";

return 2;

       }

if(h == 0) {

std::cout<<"You are stupid! Apple is on the earth\n";

return 1;

}

std::cout<<"Program is thinking, but you no!\n";

double t = sqrt(2 * h / g);

std::cout << "Time is " << t << "\n";

std::cout << "Goodbye asshole\n";

return 0;

}

Объяснение:

Надеюсь, тебе не поставят два за это

Замени мои матные выражения в "" и можешь сдавать

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота