max5569496
24.07.2022 13:01

Практическая работа «Ввод и вывод данных в Python» 1) Напишите и протестируйте в Python программу «Сложение двух чисел»:
a = int (input('Введите значение переменной а') )
= int (input('Введите значение переменной b'))
= + b
print (c)
2) Самостоятельно напишите программу произведения двух чисел. Пользователь
вводит с клавиатуры значения в переменные х и у, на экран выводится значение
переменной z- произведение чисел х и у.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
needhelpneedhelp
15.02.2023 04:08
PascalABC.NET 3.3.5, сборка 1650 от 01.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var m:=ReadInteger('Количество строк/столбцов в матрице:');
  Writeln('*** Исходная матрица ***');
  var b:=MatrRandom(m,m,-99,99);
  b.Println(4); Writeln(4*m*'-');
  var (s,s1):=(Sqr(b[0,0]),0);
  for var i:=0 to m-1 do
    for var j:=0 to m-1 do
      if i+j<>0 then s1+=b[i,j];
  s-=Sqr(s1);
  Writeln('Результат: ',s)
end.

Пример
Количество строк/столбцов в матрице: 5
*** Исходная матрица ***
  48 -33   4 -66  28
  91 -46  58  11  92
  37 -42   8 -12  39
  25  65  91 -30  83
 -31 -53  36  28  49

Результат: -184320
0,0(0 оценок)
Ответ:
Apelsinka32
15.06.2021 02:56
Из 16 литров переливаем в 5л, из 5л выливаем все. В 16 у нас становится 11л
Из 16 литров переливаем в 5л, из 5л выливаем все. В 16 у нас становится 6л
Из 16 литров переливаем в 5л, из 5л выливаем все. В 16 у нас становится 1л

Переливаем 1 в 5л. Набираем 16 полностью. В 5 у нас 1л, в 16 у нас 16л

Из 16 литров переливаем в 5л, из 5л выливаем все. В 16 у нас становится 12л
Из 16 литров переливаем в 5л, из 5л выливаем все. В 16 у нас становится 7л
Из 16 литров переливаем в 5л, из 5л выливаем все. В 16 у нас становится 2л

Переливаем 2 литра в 5, а 16 наполняем. 
Из 16 литров переливаем в 5л, из 5л выливаем все. В 16 у нас становится 13л
Из 16 литров переливаем в 5л, из 5л выливаем все. В 16 у нас становится 8л

Все. В 16 получается 8 литров.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота