natalyaepishenk
04.02.2021 03:46

РЕБЯТ НАДОО!! Ниже приведена программа, записанная на пяти языках программирования.

Бейсик

DIM s, t, A AS INTEGER

INPUT s

INPUT t

INPUT A

IF s > 10 OR t > A THEN

PRINT "YES"

ELSE

PRINT "NO"

ENDIF
Python
s = int(input())

t = int(input())

A = int(input())

if (s > 10) or (t > A):

print("YES")

else:

print("NO")

Паскаль

var s,t,A: integer;

begin

readln(s);

readln(t);

readln(A);

if (s > 10) or (t > A)

then

writeln ('YES')

else

writeln ('NO')

end.
Алгометрический язык
алг

нач

цел s, t, A

ввод s

ввод t

ввод A

если s > 10 или t > A

то вывод "YES"

иначе вывод "NO"

все

кон

С++

#include

using namespace std;

int main() {

int s, t, A;

cin >> s;

cin >> t;

cin >> A;

if(s > 10) or (t > A)

cout << "YES" << endl;

else

cout << "NO" << endl;

return 0;

}

Было проведено 9 запусков программы, при которых в качестве значений переменных s и t вводились следующие пары чисел:

(1, 2); (11, 2); (1, 12); (11, 12); (−11, −12); (−11, 12); (−12, 11); (10, 10); (10, 5).

Укажите количество целых значений параметра A, при которых для указанных входных данных программа напечатает «NO» три раза.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Katellil3
20.02.2021 15:08

Объяснение:

1. Во 2 примере параграфа использовано больше всего слов-профессионализмов, так как этот пример написан в научном стиле.

2. По истории: словесная модель Бородинского сражения, словесная модель Первой мировой войны.

По географии: словесная модель характеристики Черного моря, словесная модель горного ландшафта.

По биологии: словесная модель одноклеточного организма (например: бактерии, амёбы).

3. Волк и ягненок - доверчивость.

Ворона и Лисица - хвастовство затмило разум, манипуляции.

Демьянова уха - заниженная самооценка.

Квартет - несплоченность.

Лебедь, Щука и Рак - несплоченность, не умение работать в команде

4.Если вода будет течь только через вторую трубу, бассейн будет заполнен через 24 часа, а если в процессе будут участвовать обе, то через 8 часов. Значит, первая ускорила процесс на 16 часов, и, значит, она вдвое быстрей передавала воду. Поэтому, если она одна будет работать, то будет это делать вдвое быстрей, а значит за 24/2 = 12 часов

0,0(0 оценок)
Ответ:
Starboi
17.02.2020 11:13

Рабочий процесс панели — на панели «Свойства» рабочий процесс представлен в направлении сверху вниз. То есть, любое заданное или измененное свойство может повлиять на свойства в разделах ниже, однако эти свойства не влияют на свойства в предыдущих разделах.

Узел иерархии — быстрый переход от редактирования отверстия к редактированию связанного эскиза, содержащего центры отверстий.

Развернуть/Свернуть — разделы панели можно развернуть, чтобы показать параметры для редактирования, или свернуть, чтобы скрыть редко используемые параметры.

Меню панели — в раскрывающемся меню доступен раздел справки и раздел дополнительных настроек. Содержимое меню зависит от контекста. Например, для панели свойств отобразится один список, для обозревателя модели — другой и т. д.

Закрепление: панель свойств можно закрепить с любой стороны графического окна приложения, в пространстве обозревателя или оставить незакрепленной поверх приложения или на рабочем столе. Это позволяет расположить панель или обозреватель там, где это удобно.

Отображение: панели запоминают последнее состояние, в котором они отображались, и оно восстанавливается при последующем использовании.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота