Nastasyalook1
19.12.2021 22:57

ПОЧЕМУ НИКТО НЕ напишите программу вычисления площади круга.
2) напишите программу вычисления периметра.
3) напишите программу пересчета величины временного интервала заданного в минутах, в величину выраженную в часах и минутах. заранее

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
А6р7с8е9н
23.08.2020 00:49

Сначала перечислю несколько основных особенностей sketchup, которые нужно знать и использовать для упрощения и ускорения рисования. Затем будут рассмотрены часто задаваемые во которые возникают при использовании sketchup.



С чего начать? Лучше всего посмотреть серию уроков на русском языке [1]. Общие впечатления от sketchup хорошие. Интерфейс не перегружен функциями, работает быстро. Однако есть и обратная сторона медали. В интерфейсе программы очень много тонкостей, которые нужно знать, чтобы можно было ей пользоваться. К примеру, нужно знать, как правильно работает выравнивание по объектам, осям, как правильно копировать, менять размеры, как делать поворот по разным осям и плоскостям, как правильно рисовать объекты и т. д. Есть и другие недоработки - например, почти трудно рисовать мелкие прецизионные объекты. Обычным не получится нарисовать окружность радиусом менее 0.5 мм, нужно ухищряться - рисовать окружность большего диаметра, и затем применять инструмент Уменьшения (Scale).

0,0(0 оценок)
Ответ:
NoAl3
13.02.2020 11:11
Program triangle;
var Ax,Ay,Bx,By,Cx,Cy,AB,BC,CA:real;
function findlong(x1, y1, x2, y2:real):real;
var x,y,z:real;
begin
findlong:=sqrt(abs(sqr(x2-x1)+sqr(y2-y1)));
end;
begin
writeln('Введите координаты вершины А');
readln(Ax,Ay); {ввод через пробел}
writeln('Введите координаты вершины B');
readln(Bx,By);
writeln('Введите координаты вершины C');
readln(Cx,Cy);
AB:=findlong(Ax,Ay,Bx,By);
BC:=findlong(Bx,By,Cx,Cy);
CA:=findlong(Cx,Cy,Ax,Ay);
writeln('AB=',AB,' BC=',BC,' CA=',CA);
end.

Если остались непонятки или нужно более подробное объяснение, то пишите в комментарии, а лучше в лс (vkcom/ilyahard)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота