valera270607
22.10.2022 21:15

Написать программу вычисления сумм в паскаль n слагаемых вида (i+1) в квадрате, где i=1,

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
isaevshamil0535
13.06.2020 19:05

var i,n,sum:integer;

begin

   sum:=0;

   readln(n);

   for i:=1 to n do

      inc(sum, i*i);

   writeln(n)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота