BEAR58
07.05.2023 20:47

Напишите программу, которая по данному натуральному n печатает его цифры в обратном порядке (например, reverse(179)==971).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Арбуз2200047
20.01.2021 13:43

uses crt;

var n,nn: integer;

begin

write('n='); readln(n);

while n>=1 do

     begin

     write(n mod 10);

     n:=n div 10;

     end;

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота