lera20037
11.03.2020 00:41

составить программу в которой из слов «информация» и «математика» составить новое слово «информатика».​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
absaliamov2868уке3
13.12.2022 08:55

1.Wireless Local Area Network; Wireless LAN; WLAN) — локальная сеть, построенная на основе беспроводных технологий. При таком построения сетей передача данных осуществляется через радиоэфир; объединение устройств в сеть происходит без использования кабельных соединений.

3. Bluetooth или блютуc ( переводится как синий зуб) — технология беспроводной передачи данных. ... Bluetooth позволяет этим устройствам общаться, на расстоянии от 1 до 100 метров друг от друга (дальность сильно зависит от преград и помех), даже в разных помещениях.

10.Под аббревиатурой Wi-Fi (от английского словосочетания Wireless Fidelity, которое можно дословно перевести как «беспроводная точность») в настоящее время развивается целое семейство стандартов передачи цифровых потоков данных по радиоканалам.

0,0(0 оценок)
Ответ:
Akri2532
19.02.2020 12:33
Заданная уравнением прямая всегда будет гипотенузой прямоугольного треугольника, а его прямой угол всегда будет лежать в точке пересечения осей координат. Таким образом, размещение гипотенузы всегда будет определять четверть, в которой находится треугольник.
Гипотенуза пересекает ось Х в точке с координатами (х1; 0), а ось Y - в точке с координатами (0;y2). Найдем эти координаты, считая коэффициенты a и b в уравнении прямой заданными.
y=ax+b \\ y_1=ax_1+b; \ y_1=0 \to x_1=- \frac{b}{a} \\ y_2=ax_2+b; \ x_2=0 \to y_2=b
Теперь можно определить номера четвертей n, в которых располагается гипотенуза.
n=\begin {cases} 1, \ a<0, \, b0 \\ 2, \ a0, \, b0 \\ 3, \ a<0, \, b<0 \\ 4, \ a0, \, b<0 \end {cases}

var
  a, b: integer;
  f: Text;

begin
  Assign(f, 'input.txt');
  Reset(f);
  Readln(f, a, b);
  Close(f);
  Assign(f, 'output.txt');
  Rewrite(f);
  if a < 0 then
    if b < 0 then Writeln(f, '3') else Writeln(f, '1')
  else
  if b < 0 then Writeln(f, '4') else Writeln(f, '2');
  Close(f)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота