Войти
Регистрация
Спроси ai-bota
violagugu
10.03.2021 05:46
Домашнее задание написать программу (в тетради) "Найти периметр пятиугольника, если длины его сторон а, b.c. d.f - вводятся с клавиатуры (через read)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
acrapovic
08.06.2020 14:18
3D графика. содержание реферат. направление развития 3Dграфики...
666deadlyshadow666
06.08.2020 21:34
Сделайте Во к разделу со 2 по 7 главу...Во расписывать очень кратко, максимум в несколько строк 1 во...
zybi
06.08.2020 21:34
Строка состоит из 4 и 198 подряд идущих за ней 9. что будет итогом программы?...
орексе
12.11.2020 06:27
с информатикой с информатикой >...
tolyupa2000
07.11.2022 06:12
Даны два числа если они оба отрицательные то найти их произведение если оба положительное то сложить иначе найти частное этих чисел Программу можете создать, я не разбираюсь...
UlanM
20.03.2021 12:40
Что больше 55 в 16 степени счисления или 125 в 5 степени счисления?...
sXiM
24.12.2021 18:17
Укажите устройство не являющей устройсвом вывода информ...
irunahruha
16.04.2022 08:03
Переведите целое десятичное число 241 в двоичную систему счисления по схеме n10→n8→ n2...
DILLERONLOLOLOSHKA
02.04.2022 14:14
Сколько места займет на диске компьютера музыкальная композиция,которая длится 10 минут и 30 секунд,если для записи одной секунды звука необходимо 32 килобайта. а.20 000...
Foxred2281
17.10.2022 19:44
Какой из перечисленных объемов информации эквивалентен по значению 4 килобайтам? а 4048 бфйт б 4096 байт в 1 мегабайт г 4092 байт...
Ответ:
FlexxZ000
19.01.2021 13:46
Var p,a,b,c,d,f:integer;
Begin
read(a,b,c,d,f);
p:= a + b + c + d + f;
writeln(p);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота