Емаилком002
25.01.2020 16:54

Написать программу, которая формирует случайным образом массив из 10 целых чисел и увеличивает все элементы массива на максимальный элемент.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Коля1741
19.01.2021 05:52

import random

a = [random.randint(0,100) for i in range(10)]

m = max(a)

print(a)

for i in range(len(a)):

   a[i] += m

print(a)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота