lenaivashenko16
23.06.2021 15:46

Звездный треугольник Напишите программу, которая выводит указанный треугольник, состоящий из звездочек (*).

Sample Input:

Sample Output:

*
**
***



Напишите программу. Тестируется через stdin → stdout

​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
deniskiselev1
18.01.2021 21:52

Вариант решения в лоб:

print('*')

print('**')

print('***')

print('')

print('')

print('')

print('')

Вариант решения, если чуть-чуть подумать и применить циклы)

for i in range(8):

   print('*'*i)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота