smail130
25.08.2022 08:26

нужно заранее! Составить программу для нахождения суммы кубов чисел последовательности a1, …, an.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
krizhnaya111
17.01.2021 20:36

s = 0

a = int(input("Введите a1: "))

an = int(input("Введите an: "))

for i in range(a,an+1):

   s += i ** 3

print(s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота