instagramm1
07.07.2020 19:23

Напишите программу которая в последовательности чисел x штук определяет разницу между максимальным и мин значением


Напишите программу которая в последовательности чисел x штук определяет разницу между максимальным и

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Mashatry
28.06.2020 03:27
#include <iostream>
using std::cout;
using std::cin;

int main()
{
     setlocale (LC_ALL,"Russian");
     int x,y;
     cout <<"X: ";
     cin >> x;
     cout <<"Y: ";
     cin >> y;
     cout <<"Точка А расположена";
     if (x==0 && y==0)
         cout <<" в начале координат\n";
     else if (x==0)
         cout <<" на оси Y\n";
     else if (y==0)
         cout <<" на оси X\n";
     else if (x>0 && y>0)
         cout <<" в 1 угле\n";
     else if (x<0 && y>0)
         cout <<" во 2 угле\n";
     else if (x<0 && y<0)
         cout <<" в 3 угле\n";
     else cout <<" в 4 угле\n";
     return 0;
}
0,0(0 оценок)
Ответ:
juicedark6
23.02.2020 06:28
Квадрат гипотенузы равен сумме квадратов двух катетов , а периметр всегда сумма длин всех сторон
Код C++
1#include <iostream>
2
3   int main()
4{   
5       setlocale (LC_ALL, "Russian");
6       int a = 0, b = 0, P = 0;
7
8       std::cout << "Введите катеты прямоугольника!" << std::endl;
9      std::cout << "a = "; std::cin >> a;
10     std::cout << "b = "; std::cin >> b;
11 
12     P = 2 * (a + b);
13
14     std::cout << "Периметр: " << P << std::endl;
15
16     system("pause");
17     return 0;
18 }
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота