0674167692
09.05.2020 18:59

Напишите программу вычисления суммы факториалов всех нечетных чисел от 1 до 9 (Паскаль). Также надо объяснить словами принцип работы каждой строчки

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ilyaxybaeshka
18.03.2021 05:17

Его можно рассматривать как систему, состоящую из подсистем «аппаратное обеспечение», «программное обеспечение», «информационные ресурсы»Подсистема аппаратного обеспечения выступает в качестве надсистемы для устройств ввода, обработки, хранения и вывода информации.

Операционная система — подсистема программного обеспечения и надсистема, в состав которой входят системные и служебные программы.

Система информационных ресурсов включает в себя системы текстовых и графических файлов, звуковых файлов, файлов с видеоинформацией и т. д.

0,0(0 оценок)
Ответ:
SamSnOw4356
06.07.2021 05:46
// PascalABC.NET 3.1, сборка 1172 от 19.02.2016
begin
  var s:=Range(1,ReadInteger('n='),2).Select(x->Rec(x,x*x,x*x*x));
  foreach var e in s do
    Writeln(e.Item1:10,e.Item2:10,e.Item3:10)
end.

Тестовое решение:
n= 20
         1         1         1
         3         9        27
         5        25       125
         7        49       343
         9        81       729
        11       121      1331
        13       169      2197
        15       225      3375
        17       289      4913
        19       361      6859
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота