2K99
22.05.2022 17:08

1. Какие программы относятся к прикладным программам? А) Программы общего назначения
Б) Специальные профессиональные программы
В) Сервисные программы
Г) Операционные системы
Д) Драйверы

2. Какие программы относятся к системному программному обеспечению?
А) Прикладные программы общего назначения
Б) Сервисные программы
В) Операционные системы
Г) Утилиты
Д) Драйверы
Е) Обучающие программы

3. Сколько существует различных целых положительных чисел, запись которых в двоичной системе счисления занимает не более 4-х разрядов?
А) 16
Б) 15
В) 8
Г) 10

4. Что такое прикладное программное обеспечение?
А) Программа, которая управляет работой всех частей компьютера и ведёт диалог с пользователем компьютера.
Б) Это комплекс программ, с которых пользователь может решать свои информационные задачи из самых разных предметных областей, не прибегая к программированию.
В) Программы, позволяющие программисту создавать свои собственные компьютерные программы.
Г) Это программы, выполняющие роль посредника между пользователем и программным обеспечением компьютера.
Д) Программы бухгалтерские, конструкторские, педагогические. Компьютерные игры и т.д.

5. Что такое операционная система?
А) Программа, которая управляет работой всех частей компьютера и ведёт диалог с пользователем компьютера.
Б) Программы, обслуживания дисков компьютера, сжатия файлов и антивирусные программы.
В) Программы, позволяющие программисту создавать свои собственные компьютерные программы.
Г) Программы, позволяющие пользователю писать, рисовать на компьютере, создавать таблицы, базы данных и т.д.
Д) Программы бухгалтерские, конструкторские, педагогические. Компьютерные игры и т.д.

6. Что такое сервисное программное обеспечение?
А) Программа, которая управляет работой всех частей компьютера и ведёт диалог с пользователем компьютера.
Б) Программы, обслуживания дисков компьютера, сжатия файлов и антивирусные программы.
В) Программы, позволяющие программисту создавать свои собственные компьютерные программы.
Г) Программы, позволяющие пользователю писать, рисовать на компьютере, создавать таблицы, базы данных и т.д.
Д) Программы бухгалтерские, конструкторские, педагогические. Компьютерные игры и т.д.

7. Что такое системы программирования?
А) Программа, которая управляет работой всех частей компьютера и ведёт диалог с пользователем компьютера.
Б) Программы, обслуживания дисков компьютера, сжатия файлов и антивирусные программы.
В) Программы, позволяющие программисту создавать свои собственные компьютерные программы.
Г) Программы, позволяющие пользователю писать, рисовать на компьютере, создавать таблицы, базы данных и т.д.
Д) Программы бухгалтерские, конструкторские, педагогические. Компьютерные игры и т.д.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
luda12291
07.05.2021 14:58
#include "stdafx.h"
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "Russian");
float gip, katet1,katet2,radius;
cout << "Введите величину гипотенузы ( см ): ";
cin >> gip;cout << "Введите величину известного катета ( см ) : ";
cin >> katet1;
katet2 = sqrt((float(gip*gip - katet1 * katet1)));
radius = (katet1 + katet2 - gip) / 2;
cout << "Второй катет равен: " << katet2 << " см \nРадиус вписанной
окружности: " << radius << endl;
return 0;
}
использовал формулу для радиуса radius = (katet1+katet2-gip)/2
Для нахождения катетов katet2 = корень квадратный из gip^2-katet1^2
Писал в visual c++, советую там и проверять. Чтобы с синтаксисом проблем не возникло 
0,0(0 оценок)
Ответ:
dima102603
15.02.2021 12:38
1. 2. Имеются четыре основные составляющие информационной функции человека: прием (ввод) информации; запоминание информации (сохранение в памяти) ; процесс мышления (обработка информации) ; передача (вывод) информации. Компьютер включает в себя устройства, выполняющие эти функции мыслящего человека: устройства ввода; устройства запоминания — память; устройство обработки — процессор; устройства вывода.
3. В ходе работы компьютера информация через устройства ввода попадает в память. Затем процессор извлекает из памяти обрабатываемую информацию, работает с ней и помещает в нее результаты обработки. Полученные результаты через устройства вывода сообщаются человеку.
4.последовательность инструкций, предназначенная для исполненияустройством управления вычислительной машины. Программа — один из компонентов программногообеспечения. 
5.Главное отличие данных от программы в том, что первые являются носителем информационной нагрузки — файлами. Программа — средство создания, а также воспроизводства этой информационной нагрузки (в том виде, в котором она нужна пользователю).
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота