Jions
30.11.2021 17:47

Паскаль (всё в pdf'ке, или на скрине)


Паскаль (всё в pdf'ке, или на скрине)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Mashabvur
12.11.2021 21:15
В цикле проверяете (a mod 2) равно ли нулю, то бишь равен ли нулю остаток. Если да - число четное. одновременно с этим первое четное число кладете в переменную max, а остальные четные сравниваете с этой переменной, если какое-то число больше - его кладете в переменную max. Ясно? Если нет, могу написать программу, но лучше чтобы вам было ясно

UPD: можно через массивы, но это не хардкорно

a, max, counter   :   integer;
begin
max := 0;
for counter = 1 To 15 Do
   begin
   writeln("Write ur number:");
   readln(a);
   if (a mod 2) = 0 then 
       if a > max then max := a;
   end;
writeln(max);
readln();
end.

–––––––––––––––––––––––––––––––––––
Вам Б-г

   
0,0(0 оценок)
Ответ:
ppqpl
09.01.2022 02:14

Відповідь:

Пояснення:

1) буквенного имени столбца и номера строки

2) СРЗНАЧ

3) $C$20

4) 65536

5) #ЧИСЛО!

6) Рабочая книга

7) A21:C24

8) B5:E5 - это 4 ячейки , формула СРЗНАЧ выводит среднее значение этих четырех ячеек , исходя из этого сумма (СУММ) этих ячеек 100*4 = 400. Плюс к этому додается ещё одна ячейка F5 значение которой равно 10 , и того =СУММ(B5:F5) равна 410

9) 2, 4

10) C8:C64

11) бухгалтерский и банковский учет

12) текст, число или формула

13) =916+54

14) Формула будет иметь вид:

=$D$2+D1

15) D4

16) 16

17) 255

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота