00099000
25.06.2022 13:27

Напишите программу в питоне семистровую​


Напишите программу в питоне семистровую​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
89153051060
15.01.2021 23:21

er = True

while er:

   body = input("Задай вопрос (стоп - завершить):")

   if "зовут" in body:

       print("Меня зовут Кристина.")

   elif "хобби" in body:

       print("Я люблю рисовать.")

   elif body == "":

       print("Спросите меня что-нибудь.")

   elif "стоп" in body:

       er = False

   else:

       print("К сожалению, я тебя не понимаю.")

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота