ajamshid1976p042ct
01.04.2021 04:41

1.Составьте программу, для нахождения периметра и площади прямоугольного треугольника по его катетам a и b. 2.Составьте программу, вычисляющую функцию: y=5x+6, если x<10 или y=x*x-5, в противном случае.
Язык программирования: Pascal.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
geraveselov20
15.01.2021 22:43

1.

var a,b,c:real;

begin

Readln(a,b);

c:=sqrt(a*a+b*b);

writeln('Периметр: ',a+b+c);

writeln('Площадь ',0.5*a*b);

end.

2.

var x,y:real;

begin

readln(x);

if x<10 then

writeln('y=',5*x+6)

else

writeln('y=',x*x-5)

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота