Войти
Регистрация
Спроси ai-bota
zokaa112
18.11.2020 15:43
Очень сделайте таблицу программного обеспечения по параграфу на фото
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Anastasia888888
26.02.2021 13:58
Вdelphi. составить программу для нахождения суммы: 2! +3! +4! ++n!...
katesmile7
26.02.2021 13:58
Какая последовательность символов может быть идентификатором в соответствии с синтаксисом языка паскаль?...
nazarenkolavrenyuk
26.02.2021 13:58
Какая последовательность символов может быть идентификатором в соответствии с синтаксисом языка паскаль? а) d-fy b)rt1 c) 2f d) и3...
Sdkaj
21.03.2023 10:42
Алгоритм диктант 1)возьми карандаш. 2)напиши диктант по клеточкам. 3)дорисуй полученный рисунок. 4)положи карандаш на место. 5)стоп. на поле в клеточку чуть выше середины...
HelpMePleaseaaaaa
21.03.2023 10:42
Чем картинка отличается от изображения?...
Kamilkamilka222
22.03.2023 00:54
Решить,завтра на контрольную,от этого зависит четвертная.pascal...
катяипапа000111
20.02.2023 19:48
Введите текст программы numbers_2_10 из раздела 2,1...
veronikasabrin
03.04.2022 23:53
Синфоматикой! 1) 46) в терминологии сетей tcp/ip маской сети называют двоичное число, которое показывает, какая часть ip-адреса узла сети относится к адресу сети, а...
ала213
03.04.2022 23:53
Паскаль выдаёт ошибку exitcode 205.что не так? program summa; var n: integer; x,a,s: real; begin x: =1; a: =1; s: =1; n: =0; while abs(a) 1e-6 do begin a: =a*(-1)*x*x*(2*n+1)/2*n+3;...
мирок3
03.04.2022 23:53
Уисполнителя вычислитель две команды, которым присвоены номера: 1. умножь на 4 2. прибавь 3 первая из них увеличивает число на экране в 4 раза, вторая увеличивает его...
Ответ:
Islikzaziy
26.09.2020 22:18
Const
n = 10;
var
a: array[0..10] of integer;
i, s: integer;
begin
//Заполнение массива сл. числами
for i := 1 to n do
begin
a[i] := random(201) - 100;
write(a[i]:4);
end;
writeln;
//1) Все элементы не превышающие число 100
writeln('Не больше 100 ');
for i := 1 to n do
if a[i] <= 100 then
write( a[i]:4);
writeln;
// 2) Все четные элементы
writeln('Кратные двум ');
for i := 1 to n do
if a[i] mod 2 = 0 then
write( a[i]:4);
writeln;
// 3) Все элементы, являющиеся трехзначными числами
writeln('Трехзначные ');
for i := 1 to n do
if (a[i] < -99) or (a[i] > 99) then
write(a[i]:4);
writeln;
// 4) Третий, шестой и т.д элементы.
i := 3;
writeln(' номера 3, 6, 9 и т.д.');
while i < n do
begin
write(a[i]:4);
i := i + 3;
end;
end.
0,0
(0 оценок)
Ответ:
vakfor
31.03.2022 12:13
Простые числа от 5584 до 6654. В скобках после каждого я поставил его сумму цифр, а в конце строки количество четных:
5591(20), 5623(16), 5639(23), 5641(16), 5647(22), - 4
5651(17), 5653(19), 5657(23), 5659(25), 5669(26), - 1
5683(22), 5689(28), 5693(23), 5701(13), 5711(14), - 3
5717(20), 5737(22), 5741(17), 5743(19), 5749(25), - 2
5779(28), 5783(23), 5791(22), 5801(14), 5807(20), - 4
5813(17), 5821(16), 5827(22), 5839(25), 5843(20), - 3
5849(26), 5851(19), 5857(25), 5861(20), 5867(26), - 3
5869(28), 5879(29), 5881(22), 5897(29), 5903(17), - 2
5923(19), 5927(23), 5939(26), 5953(22), 5981(23), - 2
5987(29), 6007(13), 6011(09), 6029(17), 6037(16), - 1
6043(13), 6047(17), 6053(14), 6067(19), 6073(16), - 2
6079(22), 6089(23), 6091(16), 6101(08), 6113(11), - 3
6121(10), 6131(11), 6133(13), 6143(14), 6151(13), - 2
6163(17), 6173(17), 6197(23), 6199(25), 6203(11), - 0
6211(10), 6217(16), 6221(11), 6229(19), 6247(19), - 2
6257(20), 6263(17), 6269(23), 6271(16), 6277(22), - 3
6287(23), 6299(26), 6301(10), 6311(11), 6317(17), - 2
6323(14), 6329(20), 6337(19), 6343(16), 6353(17), - 3
6359(23), 6361(16), 6367(22), 6373(19), 6379(25), - 2
6389(26), 6397(25), 6421(13), 6427(19), 6449(23), - 1
6451(16), 6469(25), 6473(20), 6481(19), 6491(20), - 3
6521(14), 6529(22), 6547(22), 6551(17), 6553(19), - 3
6563(20), 6569(26), 6571(19), 6577(25), 6581(20), - 3
6599(29), 6607(19), 6619(22), 6637(22), 6653(20). - 3
Всего 120 простых чисел, из них 57 имеют четную сумму цифр.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота