Войти
Регистрация
Спроси ai-bota
elnur22
12.04.2021 00:05
Написать программу которая вычисляет значение выражения f(x)=x²-3•x-1
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Настя55251
18.03.2021 17:07
Побудувати шестикутник в онлайн програмі Scratch, використовуючи зразок...
Mimiminika
24.08.2022 09:44
Переведите в килобайты 5120 байт и 30 мегабайт, !...
romanenkoanna66
22.05.2020 21:22
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. правила выполнения...
napol2011
05.06.2020 23:23
Составьте программу, которая находит максимальный и минимальный элементы в одномерном массиве и их порядковые номера. Массив заполняется случайными числами. Количество...
Zacloock
06.07.2022 07:40
В таблице приведены за к поисковому серверу. Расположите росположения за в порядке убывания количества страниц, которые найдет поисковый сервер по каждому за Для...
Берёза123
01.12.2021 03:19
Дан массив вещественных чисел. а) каждый элемент, больший 10, заменить его квадратным корнем. б) все элементы массива с четными номерами заменить их абсолютной величиной....
ника2552
15.09.2021 13:36
Определить какая из двух фигур - круг или квадрат -имеет меньшую площадь .известно,что сторона квадрата a ,радиус круга r .вывести на экран название и значение площади...
konoki1982
25.02.2021 05:31
Для каждого четырёхзначного числа из диапазона от a до b включительно ( a...
cstslp0ahrl
21.09.2021 22:54
1) что такое 2 ) придумайте новый !...
Ellionora1227
30.01.2021 08:17
Устройство хранение программ и данных 6 букв первая п...
Ответ:
Ama20Lama04
15.01.2021 11:46
var y, x:Integer;
begin
readln(x);
y:=sqr(x)-3*x-1;
write(y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота