OlesyaSteb
09.01.2021 22:26

1)  x=3 y2/ (4 z-2t2) написать программу, вычисляющую значение данного выражения. 2)написать программу вывести большее из трех чисел ( написать программу)

3) Даны три целых числа Выяснить существует ли треугольник с длинами сторон A, B, C.( написать программу) (напоминаю: сумма любых двух сторон больше третьей стороны)

Задача 1. Найти сумму элементов списка (1,2,3,4,5), начиная с первого отрицательного ( задания на циклы)

Задача 2. В примере, с цикла while, формируются два списка A и B разными

Задача 3. Дано вещественное число а.Из чисел 1, 1+1/2, 1+1/2+1/3...напечатать те,которые меньше а​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Себастиаан
14.03.2020 19:18

Объяснение:

По представления состояния системы различают: 1. Дискретные модели –– это автоматы, то есть реальные или воображаемые дискретные устройства с некоторым набором внутренних состояний, преобразующие входные сигналы в выходные в соответствии с заданными правилами. 2. Непрерывные модели –– это модели, в которых протекают непрерывные процессы. Например, использование аналоговой ЭВМ для решения дифференциального уравнения, моделирования радиоактивного распада с конденсатора, разряжающегося через резистор и т.д. По степени случайности моделируемого процесса выделяют (рис. 1): 1. Детерминированные модели, которым свойственно переходить из одного состояния в другое в соответствии с жестким алгоритмом, то есть между внутренним состоянием, входными и выходными сигналами имеется однозначное соответствий (модель светофора). 2. Стохастические модели, функционирующие подобно вероятностным автоматам; сигнал на выходе и состояние в следующий момент времени задается матрицей вероятностей. Например, вероятностная модель ученика, компьютерная модель передачи сообщений по каналу связи с шумом и т.д.

анализ и интерпретация результатов, их сопоставление с эмпирическими данными. Затем все это повторяется на следующем уровне.

Разработка компьютерной модели объекта представляет собой последовательность итераций: сначала на основе имеющейся информации о системе S строится модель , проводится серия вычислительных экспериментов, результаты анализируются. При получении новой информации об объекте S учитываются дополнительные факторы, получается модель , поведение которой тоже исследуется на ЭВМ. После этого создаются модели ,  и т.д. до тех пор, пока не получится модель, с требуемой точностью соответствующая системе S.

0,0(0 оценок)
Ответ:
захро2007
14.03.2020 19:18
Pascalabc.net var   a: array[1..10000] of integer;   kz,maxp,n,i,j: integer;   begin     i: =0;   maxp: =integer.minvalue;   writeln ('готов к приему чисел');   repeat     i: =i+1;     readln (a[i]);     until a[i]=0;   n: =i-1;   readln (kz);   for i: =1 to n-1 do      for j: =2 to n do        if maxp< (a[i]*a[j]) then maxp: =(a[i]*a[j]);     writeln ('получено ',n,' чисел');   writeln;   writeln ('полученное контрольное значение: ',kz);   writeln;   writeln ('вычисленное контрольное значение: ',maxp);   writeln;   if kz=maxp      then writeln ('контроль пройден')     else writeln ('контроль не пройден'); end. результаты: 1) готов к приему чисел 1 2 3 4 5 0 20 получено 5 чисел полученное контрольное значение: 20 вычисленное контрольное значение: 20 контроль пройден 2) готов к приему чисел 1 2 3 4 5 6 0 20 получено 6 чисел полученное контрольное значение: 20 вычисленное контрольное значение: 30 контроль не пройден
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота