Даняша09
05.04.2020 13:52

Составить программу получения слова «правило» из слова «управление», используя процедуры Delete и

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aisha834
18.07.2020 11:51

С одной стороны, электронные страницы – это хорошо, меньше вреда наносится окружающей среде, да и хранить большое количество информации легче и удобнее в электронном виде. С другой стороны – человечество становится все более зависимым от техники.  Многие даже представить себе не могут, что будут делать,  если, например, забудут дома телефон, это приравнивается к трагедии. Велико число тех, кто  просто убивает время в социальных сетях, живое общение заменяется  набором букв на компьютере, а жесты и мимика  –  смайликами. Да, это хорошо для тех, кто находится далеко друг от друга, или в силу каких – то других причин просто физически не могут увидеться. Но мы злоупотребляем такими благами, так как, живя по соседству – общаемся посредством сети и устройств. Люди просто перестали ходить в гости и просто видеться. То, насколько мы будем зависимы от компьютера – определяем мы сами. Человек сам определяет, на что тратить время, как проживать жизнь. И если использовать ИТ и другие блага только в полезных целях  и в меру – жить станет легче не только нам, но и будущим поколениям, и им не придется страдать от нашей невнимательности и лени.

Объяснение:

0,0(0 оценок)
Ответ:
asino20145
16.03.2022 23:10
Дешифровка: ВХОД_ОТКР Ы Т.

дешифровки:
Const sh = '_.,';
Var
  St : String;
  i  : Integer;
Function DeCode(S : String; Tabl : String; k : Integer) : String;
Var j,n : Integer;
Begin
  For j:=1 to Length(S) do
  Begin
    n:=Pos(S[j],sh);
    If n>0 then
    Begin
      n:=n+k;
      While n>Length(sh) do n:=n-Length(sh);
      While n<=0 do n:=n+Length(sh);
      S[j]:=sh[n];
    end
  end;
  DeCode:=S;
end;
Begin
  St:='ЗЫФЙГФШРЦ . ШД';
  Writeln(Decode(St,sh,-6));
  //For i:=-10 to 10 do Writeln(Decode(St,sh,i));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота