NiceBike2
16.05.2022 06:19

Написать программу, которая считает количество чисел «Пифагоровой тройки» и количество итераций. «Пифагорова тройка» - целые числа, которые удовлетворяют равенству: а^2 + в^2 = с^2. Python

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
086Alex
09.07.2020 06:34
1) program lineynoeuravnenie;
var a, b: integer; x: real;
begin
writeln ('Введите коэффициенты a и b');
readln (a, b);
x:=-b/a;
write ('Решите уравнение', x);
end.

2) program veschestvennoe;
var a, b, c: integer; d, x1, x2: real;
begin
writeln ('Введите коэффициент a, b, c');
readln (a, b, c);
if a=0 then
begin
x1:=-c/b;
write ('Одно решение', x1),
end;
d=b*b-4*a*c;
if d<0 then
write ('Корней нет');
if d=0 then
begin
x1:=-b/(2*a);
write ('Одно решение', x1);
end;
else
begin
x1:=(-b+sqrt(d))/(2*a);
x2:=(-b-sqrt(d))/(2*a);
write (x1,'',x2);
end;
end.
0,0(0 оценок)
Ответ:
AyanaHaverfords
26.03.2023 06:50
Если не ошибаюсь ответ г Автоматическое форматирование — это средство Word для анализа частей документа и распознавания отдельных элементов, таких как основной текст, заголовки, маркированные списки и др. Word может применить соответствующие стили к различным элементам текста для создания отформатированного документа. (О стилях вы узнали в уроках 12 и 13). Вы можете принять или отвергнуть автоматически предложенный формат, частично или в целом, и позже внести необходимые изменения в документ. Кроме применения стилей, автоматическое форматирование удаляет лишние пробелы между абзацами, автоматически форматирует адреса Internet, ллектронной почты и сетевые адреса как гиперссылки, выделяет полужирным начертанием или подчеркиванием текст, ограниченный звездочками (*) или символами подчеркивания (_), заменяет два дефиса (--) одним тирс II Т. Д.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота