сашулька00001
07.05.2020 20:39

составьте программу, которая в заданном списке, состоящем из положительных и отрицательных чисел подсчитывает количество отрицательных элементов и выводит результат на экран. то​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Сангали
14.01.2021 11:18

N = int(input("Сколько элементов будет в списке? "))

a = []

k = 0

for i in range(N):

   a.append(int(input()))

for i in range(N):

   if a[i] < 0:

       k+=1

print(k)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота