Nikito23
03.11.2021 16:01

Информатика (pascal): написать программу для след : найти среднюю температуру, если кол-во n дней, когда t > =5. вывести да или нет

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ksa010402
13.06.2020 09:25

Uses crt;

const N=30;

var a:array[1..N] of integer;

  t,sum:integer; 

begin

clrscr;

sum:=0;

  for t:=1 to N do

begin

    read(a[i]);

sum:=sum+a[i];

if (a[i]>=5) then begin  writeln('Да'); end

else writeln('Нет');

end;

writeln('Средняя температура за месяц: ',sum/N);

readkey;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота