masaa8427
03.04.2023 18:06

напишите программу на питон. Дана последовательность из n целых чисел. Первое число в последовательности чётное. Найти сумму всех идущих подряд в начале последовательности честных чисел. Условный оператор не использовать. Решить задачу черёд while​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
анр5гн5р5рррр
13.01.2021 19:34

x = 0

s = 0

while x % 2 == 0:

   s += x

   x = int(input())

print(s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота