СавелийРямов
11.04.2020 15:10

нужно сдать до завтра

Составить программу для вычисления выражения 1 в квадрате + 2 в квадрате + 3 в квадрате +... + 10 в квадрате


нужно сдать до завтраСоставить программу для вычисления выражения 1 в квадрате + 2 в квадрате + 3 в

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
pika9999777
13.01.2021 12:03

pascal

var a,s, i: integer;

begin

 s := 0;

 a := 1;

 for i:=1 to 10 do begin

   s:=s+a*a; a:=a+1;

 end;

 writeln(s)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота