Составить программу на языке pascal. используя цикл . определить минимальное число из введенной с клавиатуры последовательности положительных чисел, ввод заканчивается отрицательным числом.
var a, min: integer; begin min := 1000; repeat readln(a); if(a < min) and (a >= 0) then min := a; until(a < 0); writeln('Минимальное число: ', min); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку