jeneksoul1997
22.02.2020 02:16

Написать программу паскаль, для вычисления стоимости покупки трех разных тетрадей и трех одинаковых обложек (к ним красиво оформить вывод результата работы программы)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mondy358
13.06.2020 06:45

program name;
uses crt;
var a,b,c,d,e: real;
begin

clrscr;
write('Введите стоимость 1ой тетради: ');
readln(a);
write('Введите стоимость 2ой тетради: ');
readln(b);
write('Введите стоимость 3ей тетради: ');
readln(c);
write('Введите стоимость обложки: ');
readln(d);
e:=a+b+c+d*3;
write('Стоимость всех вещей равна: ',e:3:2,' руб.');
readln;
end.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота