Войти
Регистрация
Спроси ai-bota
Sheilin111111
21.11.2021 12:08
написать программу Паскаль Задана арифметическая прогрессия 2; 2.8 ... . сколько членов прогрессии нужно сложить чтобы полученная сумма стала больше 20
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Rys2017
23.07.2021 10:02
Файл размеров 1.5 мбайт передается через некоторое соединение 12 секунд.сколько секунд будет передаваться файл размером 512 кб через это же соединение?...
НубИк10
14.04.2023 10:03
4. Заполнить массив из 10 элементов случайными двузначными числамии заменить каждый элемент суммой его цифр.Пример:Исходный массив:14 25 13 12 76 58 21 87 10 98Результат:5 7 4 3...
aaaagggyy
09.06.2022 23:16
решить. С подробным объяснением....
МАРИЯpahal
07.08.2020 00:05
В программе Paint для чего используют обработку в изображение...
zelenkadi
16.03.2023 23:16
Составить программу для вычисления выражения данные вывести с клавиатуры...
gnevasheva1965
06.12.2021 16:00
Заполни таблицу. Когда Аня, Вика и Рита спросили, какие им поставили оценки за контрольную по математике, учительница ответила: «Попробуйте догадаться сами, если я скажу, что в...
zhannademcenko
03.04.2022 17:59
Создать список, вывести в виде таблицы каждый его элемент в соответствии: 1 столбец - нечетные (при этом все элементы разделить на 4), 2 столбец - четные (все элементы деленные...
Reddi900
21.01.2023 11:39
В магазин доставлено 50 кг сахара цене 15 грв за один кг 100 кг муки цене 8 грн за кг 12 кг мяса цене 95 грн за кг и 20 кг рыбы цене70 грн за кг.Разработайте программу на Python...
нина655
15.03.2021 02:41
Найти минимальный элемент для каждого столбца двумерного массива размерностью NxN. #Паскаль...
LeraBelenko
31.01.2023 05:20
Маленький конспект тема: кодирования и декодирования...
Ответ:
1553VinyaPyhtya
11.01.2021 12:06
var x,s,k:real;
begin
x:=2;
While s<=20 do
begin
s:=s+x;
k:=k+1;
x:=x+0.8;
end;
write(k);
end.
Объяснение:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота