Beauty50
19.09.2020 23:55

Напишите программу которая в массиве из 10 целых чисел определит кол-во четных чисел, кратных 5. (Паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
AkinFly
11.01.2021 08:42

var a:array[1..10] of integer;

i, c: integer;

begin

for i := 1 to 10 do read(a[i]);

c := 0;

for i := 1 to 10 do

   if a[i] mod 10 = 0 then c := c + 1;

writeln(c)

end.

Объяснение:

Чётные числа, кратные 5 - это числа, которые делятся на 10, поэтому проверяем делимость на 10.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота