ника2144
11.12.2022 07:34

Составьте программу цыплёнка QBASIC ЯЗЫК ПРОГРАМИРОВАНИЯ


Составьте программу цыплёнка QBASIC ЯЗЫК ПРОГРАМИРОВАНИЯ

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
1luvash
01.05.2020 01:38
1.
begin
write('  ');
var P:=ArrRandom(10,10,90).Println('     ');
var T:=P.Select((x,k)->(k+1) mod 2=0?real(x*(k+1)):real(x/(k+1))).ToArray;
for var i:=0 to T.Length-1 do write(T[i]:7:2);
end.

Пример:
  50     37     37     15     40     86     64     41     53     46
  50.00  74.00  12.33  60.00   8.00 516.00   9.14 328.00   5.89 460.00

2.
begin
var k:=ReadInteger('k = ');
var a:=ArrRandom(10,-20,20).Println;
var m:=a.Where(x->x<0).Max;
writeln('Макс.отрицательное = ',m,', ',m,'*',k,'=',m*k);
end.

Пример:
k =  5
15 10 -7 -13 -4 16 -12 -2 9 -12
Макс.отрицательное = -2, -2*5=-10
0,0(0 оценок)
Ответ:
ромб13
22.10.2021 20:46

3. Как можно вывести на экран результаты линейной программыЛинейные алгоритмы – алгоритмы, в которых используется алгоритмическая конструкция «Следование», отображающая естественный, последовательный порядок действий. Алгоритм как собраться в школу :

1. Поставить будильник на 7 00 утра

2. Проснуться в 7 00

3. Выключить будильник

4. Пойти умываться

5. Позавтракать

6. Собрать учебники , тетради, пенал

7. Одеться

8. Взять вторую обувь

9. Выйти из дома.

Для изображения алгоритма графически используют блок-схемы. Они представляют собой геометрические фигуры (блоки), соединённые стрелками. Стрелки показывают связь между этапами и последовательность их выполнения. Каждый блок сопровождается надписью.

Объяснение:

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота