XXXOtlichnikXXX
17.11.2021 07:22

Напишите программу в паскаль: x^2-3x+9, если х< =3; f(x)= 1/(х^3+6), если x> 3.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Флиссса
13.06.2020 05:50

var x, y:integer;

begin

readln(x);

if (x<3) or (x=3) then y:=sqr(x)-3*x+9
      else
y:=1/(sqr(x)*x+6);

writeln('Функция от Х = 'x);

readln

end. 

Лайк

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота