Войти
Регистрация
Спроси ai-bota
pasagilazutdino
08.04.2020 15:01
Задан двумерный массив А(5, 5), заполненный случайными числами из диапазона [-10,10]. В массиве А заменить отрицательные элементы нулями и вывести полученный массив.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
merinovamilania
22.10.2020 19:15
Известен десятичный код (номер) некоторого символа - 102. Определите, какой это символ: управляющий или изображаемый....
wwwvadimsokol
29.01.2023 10:00
Выберите условные операторы, записанные в сокращённой форме.if a b then a:=b;if a b then max:=a;if a b then write ( не равны );...
НубИк10
09.07.2020 07:37
Пусть x — некоторое натуральное число. Определите, что будет записано в переменной s после выполнения фрагмента кода s := 0; while x 10 do begin s := s + x mod 10; x := x div...
vladislav4239
31.01.2023 01:21
Людина поклала у банк певну суму грошей. Щорічно банк додає до суми А наперед визначений відсоток від суми, що зберігається на рахунку після попереднього року. Яка сума буде...
Awesome7
02.09.2020 11:59
Как работает алгоритм А* ?...
masenkon524
08.02.2020 19:39
Составьте блок-схему: Если шоколад стоит не больше 50-ти рублей, то купить его, иначе (если больше 50-ти рублей) вернуться домой и взять недостающую сумму....
dosmailovadlet
04.04.2023 03:29
Перечислите хотя бы три основных свойства абзаца текстового документа....
Kristina238485
15.06.2021 14:48
Ваша задача — заполнить двумерный массив из N строк и N столбцов следующим образом: первая строка является упорядоченным набором чисел от 1 до N, каждая следующая является цикличным...
hmg28409
05.10.2021 18:21
Алгоритм вычисления значения функции F(n), где n - натуральное число, задан следующими соотношениями: F(1) = 1; F(2) = 1; F(n) = F(n-2)*(n-1), при n 2 Чему равно значение функции...
LK2002
07.11.2022 23:59
Вариант 11) Укажите программное обеспечение, используемое для создания презентаций.а) Adobe Reader б) Macromedia Flash в) MS Publisher г) MS Excel 2) Что является основным элементом...
Ответ:
Анита1002
16.12.2021 07:26
Var A,B:real;
Begin
//1
Write('Длина = ');ReadLn(A);
Write('Ширина = ');ReadLn(B);
WriteLn('S = ',A*B);
WriteLn('P = ',2*(A+B));
//2
WriteLn;
Write('Кол-во денег: ');ReadLn(A);
Write('Стоимость покупки: ');ReadLn(B);
WriteLn('Сдача: ',A-B);
//3
WriteLn;
Write('Расстояние: ');ReadLn(A);
Write('Стоимость проезда 1 км: ');ReadLn(B);
WriteLn('Стоимость проезда ',A,' км: ',A*B);
//4
WriteLn;
Write('Цена товара: ');ReadLn(A);
Write('Вес покупки: ');ReadLn(B);
WriteLn('Цена покупки: ',A*B);
//5
WriteLn;
Write('Объём в баррелях: ');ReadLn(A);
WriteLn('Объём в литрах: ',A*159);
End.
0,0
(0 оценок)
Ответ:
margo344
16.12.2021 07:26
Var A,B:real;
Begin
//1
Write('Длина = ');ReadLn(A);
Write('Ширина = ');ReadLn(B);
WriteLn('S = ',A*B);
WriteLn('P = ',2*(A+B));
//2
WriteLn;
Write('Кол-во денег: ');ReadLn(A);
Write('Стоимость покупки: ');ReadLn(B);
WriteLn('Сдача: ',A-B);
//3
WriteLn;
Write('Расстояние: ');ReadLn(A);
Write('Стоимость проезда 1 км: ');ReadLn(B);
WriteLn('Стоимость проезда ',A,' км: ',A*B);
//4
WriteLn;
Write('Цена товара: ');ReadLn(A);
Write('Вес покупки: ');ReadLn(B);
WriteLn('Цена покупки: ',A*B);
//5
WriteLn;
Write('Объём в баррелях: ');ReadLn(A);
WriteLn('Объём в литрах: ',A*159);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота