winnikrolikov
19.02.2023 04:34

Написать программу которая подсчитывает радиус окружности, длина которой равна 1

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
123123123131
28.05.2020 11:06

вот сделай лучшим ответом

Объяснение:

Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.

Черчение это - когда изображают предметы приёмами черчения, не полагаются на один глазомер и верность руки, а пользуются разными вс инструментами. Зато от чертежа требуется точное воспроизведение размеров предмета, в определённом масштабе, вследствие чего перспективное изображение употребляется весьма редко (так как оно искажает размеры частей) и заменяется проекциями, по правилам начертательной геометрии. С развитием применений графической статики при черчения стали легко и быстро решать множество численных задач, встречающихся при проектировании сооружений и машин и требующих сложных алгебраических выкладок.

Они не связаны потому-что на информатике всё делается на компьютере а на черчении своими руками рисует что-то (что-то не нужно писать)

0,0(0 оценок)
Ответ:
КсюшаШто
28.05.2020 11:06

Задача 1.

#include <stdio.h>

int main() {

   int n;

   scanf("%d", &n);

   printf("Объём=%d\n",n*n*n);

   printf("Площадь=%d",n*n);

   getchar();

}

Задача 2.

#include <stdio.h>

int main() {

   float R1, R2, R3;

   scanf("%f", &R1);

   scanf("%f", &R2);

   scanf("%f", &R3);

   printf("R_общ.=%f",(R1*R2*R3)/(R1*R2+R2*R3+R1*R3));

}

Задача 3.

#include <stdio.h>

#include <math.h>

int main() {

   float h;

   scanf("%f", &h);

   printf("р=%f",sqrtf(2*h/9.81));

   getchar();

}

На решение этих задач я потратил примерно 2 часа. Будьте добры и поставить мне за усилия сердечко и 5 звёзд! ;-)


1. Дана длина ребра куба. Найти объем куба и площадь его боковой поверхности. 2. Три сопротивления R
1. Дана длина ребра куба. Найти объем куба и площадь его боковой поверхности. 2. Три сопротивления R
1. Дана длина ребра куба. Найти объем куба и площадь его боковой поверхности. 2. Три сопротивления R
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота