РафикЖирафик
12.11.2022 23:10

Нужно сдать до завтра. Напишите программу "Вычисление суммы от 35 до 79" с использованием цикла циклических алгоритмов и цикла с параметром.

От только Больше мне не к кому обратиться

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
NikkiLee
09.01.2021 10:29

Program Summa;

Uses Crt;

var n,s,i:longint;

begin

    clrscr;

    write('Введите n: ');

    readln(n);

     s:=0;  

    for i:=1 to n do s:=s+i;  

 

  writeln('Сумма всех чисел от 1 до  ',n,'=',s);  

  readkey;  

 

end.

Объяснение:

0,0(0 оценок)
Ответ:
sergiu21
09.01.2021 10:29

Кажется, я что-то подобное уже сегодня решал.

sums = 0

for i in range(35,80):

   sums += i

print(sums)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота