polinadorokhova
09.11.2022 13:51

Написать программу на языке Паскаль Дано 3-значное число. В нем зачеркнули первую справа цифру и приписали ее в начало. Найти полученное число.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
умник1627
09.01.2021 09:47
Program ;Var x: Integer;Begin Repeat Write('Введите 3-значное число: '); Read(x); Until (x >= 100) and (x < 1000); Writeln('Результат: ', x mod 10, x div 100, x div 10 mod 10 );end.
Написать программу на языке Паскаль Дано 3-значное число. В нем зачеркнули первую справа цифру и при
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота