Мялан
06.10.2021 10:17

Составить программу для платы microbit, в которой "бьётся" сердце на экране с частотой 60 ударов в минуту. При нажатии на кнопку "B" выводится температура окружающего воздуха (с форматированием temperature показания C). При касании контакта "1" выводится угол поворота платы от направления на север ( с форматированием Heading показания degree)​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Vanya2155
14.02.2023 16:00
Pascalabc.net var   a: array[1..10000] of integer;   kz,maxp,n,i,j: integer;   begin     i: =0;   maxp: =integer.minvalue;   writeln ('готов к приему чисел');   repeat     i: =i+1;     readln (a[i]);     until a[i]=0;   n: =i-1;   readln (kz);   for i: =1 to n-1 do      for j: =2 to n do        if maxp< (a[i]*a[j]) then maxp: =(a[i]*a[j]);     writeln ('получено ',n,' чисел');   writeln;   writeln ('полученное контрольное значение: ',kz);   writeln;   writeln ('вычисленное контрольное значение: ',maxp);   writeln;   if kz=maxp      then writeln ('контроль пройден')     else writeln ('контроль не пройден'); end. результаты: 1) готов к приему чисел 1 2 3 4 5 0 20 получено 5 чисел полученное контрольное значение: 20 вычисленное контрольное значение: 20 контроль пройден 2) готов к приему чисел 1 2 3 4 5 6 0 20 получено 6 чисел полученное контрольное значение: 20 вычисленное контрольное значение: 30 контроль не пройден
0,0(0 оценок)
Ответ:
5867389576M
12.11.2021 19:57

наиболее распространенной в настоящее время является кодировка microsoft windows, обозначаемая сокращением cp1251 (code page – кодовая страница).

от начала 90 годов времени господства ос ms dos, остается кодировка ср886.

так же компьютеры фирмы apple, работающие под своей операционной системой мac os, используют свою кодировку mac.

кроме того, международная организация по стандартам (international standards organization, iso) утвердили в качестве стандарта для языка еще одну кодировку под названием iso 8859.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота