osipolara
19.04.2023 12:07

Написать программу на C# решения следующей задачи: определить, является ли заданный год високосным. Результат вывести на печать.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
BerlIS
08.01.2021 11:42

if(N%100 !=0) && (N%4 = 0)

{

Console.WriteLine("Год високосный");

}

if (N%100 = 0) && (N%400 = 0)

{

Console.WriteLine("Год високосный");

else

{

Console.WriteLine("Не високосный");

}

Вроде правильно, но проверь лучше

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота