9416451
11.07.2021 14:21

Используя программу abc паскаль составить программу определения минимального элемента из трех элементов х1, х2, х3.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
utochkins04
13.06.2020 01:57

var

  x1, x2, x3:real;

begin

  write('x1 = '); readln(x1);

  write('x2 = '); readln(x2);

  write('x3 = '); readln(x3);

  if x1 < x2 then

    if x1 < x3 then

      writeln('минимальным является элемент х1 = ', x1)

    else

      writeln('минимальным является элемент х3 = ', x3)

  else

    if x2 < x3 then

      writeln('минимальным является элемент х2 = ', x2)

    else

      writeln('минимальным является элемент х3 = ', x3);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота