kdortskaya55
28.04.2021 00:52

Дан брусок длинной 20 метров, напишите программу которая посчитает, какое минимальное целое количество отрезка длиной 1,5 и 2 метра получается из данного бруска​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ilyapleshakov29
09.12.2020 06:00

13

Объяснение:

Ниже составлена универсальная программа для задач такого типа. Все, что вам требуется-прописать в поле констант g как отрезок, h как целое. Прога выведет количество k отрезков g в бруске или чем-то таком h.

const

g = 1.5;

h = 20;

var

l : real;  

k : integer;

begin

l:= 0;

k:= -1;

while l < h do begin

l:= l + g;

k:= k + 1;

end;

write(k);

end.

0,0(0 оценок)
Ответ:
Dasha170105
09.12.2020 06:00

Я не знаю :)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота